View Single Post
 
  #14  
Old 03-10-2014, 12:02 PM
OneLight OneLight is offline
Senior Member
 
Join Date: Dec 1969
Posts: 2,220
Default Dreamer & Brit

Quote:
Originally Posted by A Dreamer
I am able to get into chat...at last....and I hope it lasts this time.

I am using Firefox but I don't think the browser really matters as the
settings you change are in Java which is working no matter which browser you use.

Go to All Programs/Java/Configure Java/ Security tab
Then click on the exceptions button and enter both of these URL's
Be sure to enter them exactly as I show them. They must have https
at the beginning:

https://www.shirleymaclaine.com
https://www.shirleymaclaine.com/chat/chatphp

Add each one separately and click "ok" I was able to leave my setting at High Medium.

Hope this helps

A Dreamer


Hey AD

After our Chat last night, I rechecked my exception settings in the Java
Control Panel. I did not use "https", so tried an experiment and redid it
using your suggestion (with the "s" after http). I was completely blocked
from getting in with no pop up option to override it. So I changed it back
again to my original (http://shirleymaclaine.com). I get a Java pop up
stating a possible security risk but gives me the option to "run" it anyway.
When I do, I get right into the Chat Room. I do not use your second entry
of "...chat/chatphp".

I am on Windows 8 and run Internet Explorer 10 as my browser, so maybe
the browser one uses does make a difference on what you use as the url
string.

Just a thought...
Peg
__________________
Blessed Be,
OneLight
Reply With Quote